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Adding an Additional Mailbox
Outlook 2013/2016

3.  With Microsoft Outlook open, click File > Account Settings.

T —

Send / Receive Folder View Add-Ins

Account Information

2 Microsoft Exchange

gp Add Account
Open

Print o Account Settings
@-ll Muodify settings for this accou
Help A additional connections.

Account
B Options Settings

B Exit -=~| Account Settings...
._- : ;. Add and remove accounts or change
existing connection settings.

Access this account on th

https://leqacy.urmail.mial

Delegate Access

Give others permission to receive
items and respond on your behalf, ol

Download Address Book... By

re
Download a copy of the Global
Address Book.

e —

2. Onthe Account Settings window, click Change....

Account Settings |E

E-mail Accounts
You can add or remowe an account. You can select an account and change its settings.

E-mail |Data Files | RS5 Feeds | SharePoint Lists | Internet Calendars | Published Calendars | Address Books |

o Mew... “,@ Change... @0 Sef as Defaul X Remave & &

Marne Type

Microsoft Exchange Exchange (send From this account by default)
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3. Onthe Change Exchange Settings window, click on More Settings... .

Change E-mail Account

Microsoft Exchange Settings
‘¥ou can enter the required information bo connect to Microsoft Exchange,

Type the name of wour Microsoft Exchange server. For information, see vour system
adrministratar,

Microsaft Exchange server: |MB><02.cgcent.rniarni.edu

[Use Cached Exchange Mode

Type the name of the mailbox set up For vou by your administrator, The maibox name
is usually wour user name,

User Name: |Di~32 Edilio Micolas Check Mame

More Settings ...

= Back [

4. Click the Advanced tab in the Microsoft Exchange window.
5. Click the Add button.

Y 2 Fhe oarne of o e BMickoeolt Fycrbannes server o inbormatinn
YRE foe oame b wolr Ficrosofl Fychanae seryvet  Eor infarmation
Microsoft Exchange Microsoft Exchange
@eneral | Advanced | Security | Connection | Remate Mail | General | Advanced | Security || Connection | Remote Mail|
Exchang " Mailbozes
Open these additional mailboxes: L
Type the by which you would like o refer ko 4 e
this acco or example: "Work! or "Microsoft | B
E g i i
|Microsof ange R emove
When starting
() Automatically detect connection state ]
() Manually control connection state Cached Exchange Mads Settings
Choose the connection bype when starting [Use Cached Exchangs Mode
S S Download shared Folders (excludes mail Folders)
Conneck with the network, Download Public Folder Favaorites
whork, offline and use dial-up networking
i Seconds Until Server Connection Timeout | a1 Mailbo Made |
COutlook is running in Unicode mode against Micrasaft
Exchange.
[OFFIine Falder File Settings. .. ]
[ ok [ cancel | el [ o ][ cancel |[ tpptv |
| |
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6. Inthe Add Mailbox window type in the mailbox name and click OK.

Add Mailbox

Add mailbo:
IMail

7. The mailbox name will now appear in the Open these additional mailboxes:. Click OK to close the
window.

Microsoft Exchange

General | Advanced | security | Connection |

Mailboxes

Open these additional mailboxes:

Microgroup Trainers

Cached Exchange Mode Settings

IUse Cached Exchange Mode
Download shared folders
Download Public Folder Favorites

Mailbox Mode

COutlook is running in Unicode mode against Microsoft
Exchange.

| Outlook Data File Settings...

o [ ][
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8. Click Next and then Finish to close the Change Account window.

< Back ‘Fﬂu&ﬂ"l I
— -

9. Click Close to close the Account Settings window.
10. The mailbox should appear in your profile.

| Close

P e I T Lkl

Cutbox
R55 Feeds
| Search Folders

F Microgroup Trainers

- Ukail
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Outlook 2011/2016 for Mac

1. In Outlook, select Tools and then Accounts.

2. Inthe window that appears, select your Exchange account and click Advanced....

nat WL 8 Window
Run Schedule

Send & Receive

IMAP Folders...

ting Out of Office... i
B B Flde e =

| Sync Services...

Rules...
Mailing List Manager...
Junk E-mail Protection...

T —

| Show All |

Accounts

Miami
Exchange Account

Account description: |Miami |

Personal infor

Full name: | . |

E-mail address: | . |

Auth

Method: [ User Name and Password :]

User name: | . |

Password: |uuu-. |

Learn about Exchange account settings
L4
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3. Click the Delegates tab. In the section named Users | am a delegate for, click the + button.

[ Server | Delegates | Security |

Delegates who can act on my behalf:

me g~

Send my meeting-related messages to:

My Delegates Only ST,

People | am a delegate for:

| =

Learn abot Add a persen whe | am a delegate for|

(Cancel) E 0K 3

4. The Select User window will appear. Type in the name of the shared mailbox in the text box and
click Find. Select the desired user from the search result list that appears and click OK.

_ Select User

| umail | [ Find ]

& E-Mail Job title
umail@miami.edu Dept Mailbox

[CanceI]E OI(}

5. Click OK again to close the accounts window. After a short period of time that shared mailbox
will appear as a folder in the View list on the left side.

|
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Outlook Web Access (umail.miami.edu)

If you are on UMail you can check your mail and access additional mailboxes at http://umail.miami.edu.

1. After signing in to http://umail.miami.edu, click the down arrow next to the mailbox name.

sign out | Test On Prem Account -~

2. Choose Open Other Mailbox from the drop down list.

Available
Someone

Busy

Do Mot Disturb
Be Right Back
Appear Away

Sign Out of IM

‘ Open Other Mailbox

3. In Open Other Mailbox window enter the name or address of the mailbox you wish to view and

Click Open.

sion out | Test On Prem Account -

Open Other Mailbox »

Select mailbox:

ol open. 4

4. The shared mailbox will be displayed in a new window.
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Outlook Web Access (email.miami.edu)

If you are on Office 365 you can check your mail and access additional mailboxes at

http://email.miami.edu.

1. After signing in to http://email.miami.edu, click on your picture or the avatar in the top right

corner.

2. Choose Open another mailbox... from the drop down list.

PS Point Solutions Support

pssi@miami.edu

Change

About me '

Open another mailbox...

Sign out

4. In Open Other Mailbox window enter the name or address of the mailbox you wish to view and

press Enter.

5. The name should resolve or you should receive a list of names. If a list of name appears, select

the appropriate name. Click Open.

open another mailbox

UMail X
umail@miami.edu
-l open | | cancel

3. The shared mailbox will be displayed in a new window.
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Apple Mall

Follow these steps to an additional Office 365 account to an iOS device only if the user has been granted
access to the Office 365 account on the server. However it will only configure the mail. It will not add
the contacts or calendar.

1. Inthe top left hand corner, choose Mail > Add Account.

B3 - ERCTRT
' | About Mail

Preferences... 3,
Accounts...

Add Account...
Services
Hide Mail #H

Hide Others ™ ¥H

LA Al
2 IUWY Al

Quit Mail #®Q

2. Select the bubble next to Other Mail Account and select Continue.

Choose a Mail account provider...
= iCloud
© @B Exchange
Google
~ YAHOO!
— Aol.

() Other Mail Account...

? Cancel Continue

|
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3. Fill'in the fields with the following information:
a. Name: Name of the Departmental Mailbox.
b. Email: The shared mailbox address. (e.g. pss@miami.edu)

c. Password: Your user account email password. (e.g. password for
username@miami.edu)

@ Add a Mail account

To get started, fill out the following infermation:

Mame: Peint Sclutions Support

Email Address: pss@miami.edu

Password:

4. A message saying “Unable to verify account name or password” is displayed on the screen along
with addition fields. Enter the following information:
a. Username: your email address/departmental mailbox email address (e.g.
username@miami.edu/pss@miami.edu)

b. Password: Enter in your account password if it’s not already filled in.
c. Incoming mail server: outlook.office365.com
d. Outgoing mail server: smtp.office365.com

5. Click Sign In.

Email Address: pss@miami.edu

User Name: username@miami.edu/pss@miami.ed

Password: sssssss

Account Type: IMAP

Incoming Mail Server: | outlook.office365.com

Outgeing Mail Server: | smip.officeds 5.corrJ |

Unable to verify account name or password.

Cancel Back

|
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mailto:username@miami.edu
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6. A window will appear asking you to “Select the apps you want to use with this account.” Leave
Mail checked. Uncheck Notes if not desired.
7. Click Done.

Select the apps you want to use with this account:

Cancel Done

8. The mailbox will configure and appear in the folder list underneath Mail.
a. The folder may be titled “Miami.”

ece
= |

[ Mailboxes  Inbox (34B8) ¥ Sent (35) ¥  Dra

Mailboxes 9
¥ &5 Inbox
£ s.ibis@miami.edu
£2 Google
» B2 Miami
F Flagged
> B Drafts
» < Sent
» T Junk
> ﬁ' Trash

Bodo @b@b

Smart Mailboxes

O Today
s.ibis@miami.edu
Calendar
Clutter
= contaets

B conversation History
[T Journal

RSR] Suherrintinne
Downloading Messages

|
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Removing a Departmental Mailbox
Outlook 2013/2016

1. In Outlook, select the File tab, Info, click on Account Settings and select Account Settings...

Home S5end / Receive Folder View Adobe PDF
EL Save As

Account Information
ﬁ Save as Adobe PDF

PE save 2 Microsoft Exchange

gp Add Account

Open

. Account Settings

Print I\a}u Modify settings for this account, and
A additional connections.

Account

: Access this account on the web)
Help Settings -

https:/foutlook, office3G5.com/

B options @L| Account Settings... ccount 3|
ros Add and remove accounts or change o the On
g Exit existing connection settings.
Delegate Access
3% Give others permission to receive
items and respond on your behalf, of ﬂffiil

|
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2. Select the Exchange account you wish to remove and click Remove.

You can add or remove an account, You can select an account and change its settings.

E-mail | Data Files | RSS Feeds | SharePoint Lists | Internet Calendars | Published Calendars | Address Books

".'ENEW--- P Repair. .. % Change... @ Set W Remove 4 &
Type

Marne

0 Microsoft Exchange (send from this account by default)
pss@miami.edu Microsoft Exchange

Selected account delivers new messages to the follawing location:

pss@miami.edulInbox

3. A confirmation window will appear. Click Yes.

M Account Settings @

@ Areyou sure you want to remove the 'pss@miami.edu’ account?

) e [ e
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4. Click Close.

W Account Settings

E-mail Accounts
You can add or remove an account, You can select an account and change its settings.

E-mail | Data Files | RSS Feeds | SharePoint Lists | Internet Calendars | Published Calendars | Address Books

'iﬁhlew... e Repair... 5 Change... @9 SebasDefadt X Remove & %

Mame Type
@. Microsoft Exchange (send from this account by default)

Selected account delivers new messages to the following location:

Change Folder | d.rubin3@miami.edu\Inbox
in data file C:\Usersid.rubin3\... \Outookid.rubin3@miami.edu - 1.0st

- [

|
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Outlook 2011/2016 for Mac

1. Open Outlook and from the Tools menu, select Accounts.

nat IR0

Run Schedule 3
Send & Receive

IMAP Folders...

Out of Office... |
Public Folders... =

| Sync Services...

Rules...
Mailing List Manager...
Junk E-mail Protection...

m

2. Inthe window that appears, select your Exchange account and click Advanced....

| Show All |

Accounts

Miami
Exchange Account

Account description: |Miami

Personal infor

|
|
.

Full name: [
E-mail address: |
Auth
Method: [ User Name and Password :]

User name: I . —|
|

Password: | sssssses

Learn about Exchange account settings
L4
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3. Click the Delegates tab. In the section named People | am a delegate for, select the shared
mailbox in the list and click - (minus). Click OK when done.

Server lE@E Security

Delegates who can act on my behalf:

_ v

Send my meeting-related messages to:

People | am a delegate for:

UMail <umail@miami.edus>

-

Learn about delegates

Cancel ] L—ﬂ—i

4. The shared mailbox will no longer appear as a folder in the View list on the left side.

|
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Apple Mall

1. Toremove an additional mailbox, in the top left hand corner of the screen, go to Mail >

Accounts.

File Edit Vi
About Mail
Preferences... 38,

. Add Account...

Services 3
Hide Mail ¥H
Hide Others “C3¥H
Quit Mail ®y0Q

2. Select the account you want to remove, then click the remove (-) icon in the bottom left corner.

®C O < e Internet Accounts Q, Search

Internet Accounts sets up your accounts to use with Mail, Contacts, Calendar, Messages, and
other apps.

_- iCloud
Contacts, and 4 more... @ Mail

Exchange
Contacts, Calendars, Notes

~~ Google Email Address: pss@miami.edu
Mail, Calendars, Notes

Description: | Miami |

Name: |Point Solutions Support |

s.ibis@miami.edu

Mai Password: | ssssssss |
UM Directory Use With:
Contacts se % Mail

UM GAL On Prem

Contacts [ f MNotes

Advanced... ?

[+[=] |

|
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3. You will receive a prompt asking you to confirm the deletion. Click OK.

N o <> Internet Accounts
Internet Are you sure you want to delete the account Mlessages, and
other ap a @miami.edu/pss@miami.edu”?

Deleting this account will remove its data from Mail.

2 iCloud

Contacts, an

@ Exchange IS |
Contacts, C
G‘ Google Email Address: pss@miami.edu

Mail, Calendars, Notes

Description: | Miami |

|

Name: |Point Solutions Support

s.ibis@miami.edu
@ Mai @ Password:

UM Directory Use With: |
Contacts se % Mail

UM GAL On Prem

Contacts [ . Motes

|
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